Table Of Contents

Previous topic

Guam

Next topic

Configuration

This Page

Building

Build Requirements

The following requirements need to be fulfilled to build Guam:

^[[A#. erlang >= 17.4 #. erlang-eimap >= 0.1.5 #. erlang-goldrush #. erlang-lager >= 2.1.0 #. erlang-lager_syslog >= 2.0.3 #. erlang-rebar >= 2.5.1 #. erlang-syslog >= 1.0.3

Build Instructions

$ rebar compile -v
$ rebar eunit -v
$ cd rel/
$ rebar generate -v